ニュー即ブログν

ニュー即ブログν

この記事をシェアする!

【悲報】Android端末の約4割が「古すぎるOS」を使っているということが判明…

この記事をシェアする!

1: 2018/04/18(水) 01:31:07.30 ID:ye+l19vd0● BE:243666112-2BP(2000)

アンドロイド端末の約4割が「古すぎるOS」という衝撃データ
グーグルのアンドロイドOSは、アップルのiOSに比べると最新バージョンの使用率が非常に低いことが明らかになった。統計サイト「Sta
tista」が先日発表したデータによると、現在使用中のアンドロイド端末の25%が、2014年にリリースされたOS「Lollipop」で動いている。

一方でiOSの場合は、2016年以前にリリースされたOSを使用中のユーザーは7%に過ぎない。しかし、アンドロイドの場合は、2014年以前に出
された完全に時代遅れのOSで稼働中のスマホやタブレットが全体の17%に及んでおり、Lollipopも含めると全体の42%に達する。

アンドロイド端末で最大の割合を占めているOSは、2016年8月リリースの「Nougat」で29%。そして、2015年10月リリースの「Marshmallow」
が28%となっている。この2つの合計で57%のデバイスが1年以上昔のOSで動いていることになる。

アンドロイドの最新版OS「Oreo」を利用中のユーザーはわずか1%だ。一方でアップルユーザーの65%が最新版のiOS 11を使用している。この2つのOSはいずれも2017年夏にリリースされていた。

アンドロイドとiOSとの差がここまで開く背景には、アンドロイド端末の多くが、2年ほどでOSのアップデートの対象外となってしまうことがあ
げられる。アップルの場合はアンドロイド端末よりも長い期間、最新OSにアップデートが行える。

例えば2013年に発売された「iPad Air」や「iPhone 5S」でも、最新のiOS 11に対応している。

一部の人々はアップルがアンドロイド端末メーカーに比べると、ごくわずかな製品ラインナップしか持っていないため、全機種を最新のOSに対応
させられると指摘する。しかし、サムスンやソニーやLGも年間で数種類の端末しか出しておらず、なぜ最新OSが利用できないのかという疑問も浮かぶ。

筆者の推察では、アンドロイド端末メーカーがソフトウェアのアップデートに注力しないのは、そこに投資を行う魅力を感じていないからだろう。
また、アップデート期間を短くすることによって買い替えを促そうという、誤った戦略を描いているメーカーもある。

もちろん、古いアンドロイド端末が長い期間、全く問題もなく動作しているケースもある。しかし、古いOSはセキュリテイが弱くなってしまうの
は事実だ。この問題はアンドロイドが登場して以来続いている。果たしてこの先、今よりもっと多くのアンドロイド端末が最新OSに対応するような時代がやってくるのだろうか。
http://news.livedoor.com/topics/detail/14589448/



2: 2018/04/18(水) 01:32:59.19 ID:cOzl3IW80
アップデートできねえもの

43: 2018/04/18(水) 02:53:07.39 ID:KBQaiqsX0
>>2
誤 アップデートできない
正 アップグレードできない

4: 2018/04/18(水) 01:35:52.37 ID:gij7jXWG0
国産OSはよ

5: 2018/04/18(水) 01:37:41.44 ID:NlxxCNPy0
更新するのに、まずメーカーが対応してアップデート用意して
そのあとキャリアが独自部分のアップデートをカスタマイズして
やっと更新ってのがもう無理w

6: 2018/04/18(水) 01:38:00.82 ID:ZcL9E2qB0
こうなるとMSが神に見える

7: 2018/04/18(水) 01:38:43.13 ID:ODGiItLY0
>>6
当たり前だと思ってけど凄いことだったんだな

52: 2018/04/18(水) 03:22:52.69 ID:mXvXhgxl0
>>6
ほんとだね
大体買い換えようと思うくらいまでサポート続いてるもんなあ
マイクロソフトが良心的だったなんて初めて気づいた

8: 2018/04/18(水) 01:40:30.31 ID:fJ+gv8nr0
Androidは無駄に重くなるし要らない機能が増える

28: 2018/04/18(水) 02:14:51.68 ID:9x/SePuS0
>>8
IPhoneもそうだろw
ストレスしかたまんない。

9: 2018/04/18(水) 01:41:04.84 ID:3d/wa2zH0
データを数字で示してくれ

85: 2018/04/18(水) 06:04:16.66 ID:hzRhEkm20
>>9
数字だらけのニュースやん
10: 2018/04/18(水) 01:42:29.74 ID:jmi/Lne20
新しいとか古いとか自体ナンセンス
そんなの意識してない。
アンドロイドはアンドロイド

11: 2018/04/18(水) 01:43:17.64 ID:MfjoxtEc0

XPERIAだけど、アップデートすると重くなる・電池の消費量が増える

だからアップデートしないのさ。

13: 2018/04/18(水) 01:45:31.14 ID:xsZAvAYi0
>>11
xperia x世代は禿だけoreoアップデート提供しないしな

12: 2018/04/18(水) 01:44:38.70 ID:m2L9HMFC0
ガラケーやし

14: 2018/04/18(水) 01:45:50.02 ID:QcP+RkYl0
GA見てると悪夢だなAndroidは
4系がまだうじゃうじゃいる

15: 2018/04/18(水) 01:45:54.13 ID:tJ+MIjx70
俺の可愛いぜんぽんちゃんは2回もOSアプデあったのに

16: 2018/04/18(水) 01:47:18.98 ID:rSFUXQiJ0
すぐにバージョンアップできなくなる

17: 2018/04/18(水) 01:49:07.37 ID:HzejFGYk0

サムスンがアップデートするなんて嘘

2chMate 0.8.10.10/samsung/SC-02E/4.3/DR

次はiPhoneにする

ピックアップ!

ニュー即ブログν
ピックアップ!

引用元:http://hayabusa9.5ch.net/test/read.cgi/news/1523982667/

18: 2018/04/18(水) 01:49:08.72 ID:SQvFeEqo0

iOSはアプリの更新をやる時にOSのバージョンチェックを厳密にやってる。
古いOSだとバージョンチェックで弾かれて更新できない仕様になってる。

そのためハードに問題なくてもOSが古いとアプリ更新ができなくなって文鎮化するよ。

19: 2018/04/18(水) 01:51:46.19 ID:HzejFGYk0
俺がこれ使ってる間に
GalaxyNoteの3.4.5.6が出て
7が燃えて8が出たなんて信じられない
2chだけなら不満なさすぎる

20: 2018/04/18(水) 01:54:01.80 ID:aceYwDls0
osをフリーで入れられないのか?

21: 2018/04/18(水) 01:54:23.12 ID:3MZd/N4g0
何のためにAndroidってバージョンアップしてんの?

22: 2018/04/18(水) 01:59:01.46 ID:sHa2giNo0
これがあるからゲームはiosに一歩及ばない

23: 2018/04/18(水) 02:07:00.21 ID:iCXTGWFH0
メーカーが余計な手を加えるからな。素直にAndroidOSそのまま使って、端末だけ提供しろよ

24: 2018/04/18(水) 02:08:04.45 ID:Npx9uwWm0
スマホは先月買えたばかりだがタブレットがLollipopだな
近々iPadに買い換える予定だが

25: 2018/04/18(水) 02:12:56.85 ID:J1Zi3R3G0
むしろ古いOSでもそこそこ使えるって事じゃ無いのか
iPhoneはそんな訳にいかないからな

72: 2018/04/18(水) 05:22:22.14 ID:gws1kTE10
>>25
どんな訳にいかないんだ

26: 2018/04/18(水) 02:14:10.26 ID:iBtEux8X0
iOS古いのしたいわうっかりバージョンアップして位置偽装できんくなった

27: 2018/04/18(水) 02:14:46.45 ID:yevM6SPi0
2chMate 0.8.10.10/NEC/N-04E/4.1.2/LR
まだ使える

31: 2018/04/18(水) 02:19:14.35 ID:8e3cT+Zl0
二年毎に端末変えれば良いだけ
32: 2018/04/18(水) 02:22:33.17 ID:9geFyq1v0
あん?
2chMate 0.8.10.4 dev/Sony/SO-02F/4.2.2/DT

33: 2018/04/18(水) 02:24:54.67 ID:bez1Nvan0

2chMate 0.8.10.7/Sony Ericsson/SO-03D/4.0.4/DR

ごめんね
でもFoma端末ないねん

34: 2018/04/18(水) 02:27:20.13 ID:v7uhMixb0
各メーカーに最低4年のアプデ義務付けしろよ

35: 2018/04/18(水) 02:28:27.03 ID:TzPE2Loq0

iPhone5sはiOS11.3でも使える
同時期のAndroidは4.2.2止まりで終わり
マックはIntelマックなら最新OS X鈍いがいける
WindowsはC2Dくらいでも鈍いが10いける

Androidの怠慢やんけ

36: 2018/04/18(水) 02:30:03.43 ID:ZkwTYfKn0
アップデートしたら調子が悪くなる

37: 2018/04/18(水) 02:30:56.61 ID:v7uhMixb0
P-02eは一度もAndroidアプデしなかった、二度と糞企業の製品は買わないでと心に誓った

38: 2018/04/18(水) 02:37:24.53 ID:MiLyej4K0

ソニーがアップデート出さないのが原因

あそこのは買わない方がいい

39: 2018/04/18(水) 02:40:02.41 ID:JU5zJt2f0
2chMate 0.8.10.10/Sony/SOL23/4.4.2/LT

40: 2018/04/18(水) 02:40:14.33 ID:nB55eYbZ0
俺まだXPERIA Z1だけど、全然余裕なんだけど、もっと新しいのに変えた方がいいかな?(バッテリーは予備あり)

41: 2018/04/18(水) 02:45:04.05 ID:2lIp4zCM0
そもそもOSをセキュリティアップデートしなくていいみたいな特権を与えてるのがおかしいんだけどな
ファームウェアとか古い製品でもヤバかったら塞ぐがOSの場合は手抜きもいいとこ

42: 2018/04/18(水) 02:49:15.94 ID:tt4hVqfG0

2chMate 0.8.10.7/Sony/SO-02J/8.0.0/LR

昨日アップデートしてしまって何かと使いにくくなった

44: 2018/04/18(水) 02:54:06.74 ID:nXo7/jbu0
新宿古着屋とさえ書ければなんでもいいんですよダイバクショウ

45: 2018/04/18(水) 02:56:21.93 ID:QN/bjE8t0
短期間で最新OSについていけなくなる端末とかゴミ

46: 2018/04/18(水) 02:57:14.40 ID:w13K2Wzb0
電池すぐなくなるからな

47: 2018/04/18(水) 02:57:28.25 ID:lF0I4HFP0
たった二年半前に買ったのが古すぎるわけ無いだろうが。
2chMate 0.8.10.10/SHARP/SHL25/5.0.2/LT

48: 2018/04/18(水) 03:00:10.90 ID:4FUBWQ/v0
ゲームしないし電話とメールとcchmateだけならほんと2.3でも十分

56: 2018/04/18(水) 03:29:42.65 ID:S4MwpJXL0
>>48
せやな
2chMate 0.8.10.1/Sony Ericsson/SO-02C/2.3.4/LR

49: 2018/04/18(水) 03:12:12.78 ID:TwXlckug0
2chMate 0.8.10.10/Sony/SO-02J/8.0.0/LR

50: 2018/04/18(水) 03:18:13.38 ID:o52sNpH+0
iモードじゃアカンのか・・・そうかアカンか(´・ω・`)

51: 2018/04/18(水) 03:21:27.51 ID:n0uXDpxa0
アンドロイドの何がダメって、とにかくモッサリ感だな。
アイポン使い始めて分かった。足元にも及ばない。

53: 2018/04/18(水) 03:23:21.61 ID:KpTNScjV0
ios7だとbb2cアプデ出来ない。
完全にアポーは見放した
泥はとってぃも便利

54: 2018/04/18(水) 03:25:16.73 ID:COhr1sgQ0
バージョンタップしてたら黒いタコが出てきたんだけどなんだこれ
8.0にアプデしたばかりなんだけどこれがオレオ?

55: 2018/04/18(水) 03:27:43.76 ID:LrRYair30
2chMate 0.8.10.10/KYOCERA/KYV38/6.0.1/LR
メーカーがアップデートしてくれないもの

57: 2018/04/18(水) 03:30:25.68 ID:dbXqF4oq0
これあるからAndroid買いたくない

58: 2018/04/18(水) 03:31:09.41 ID:Jz1g2d750
LINEが使えなくなるってんでようやく買い替えた

59: 2018/04/18(水) 03:34:05.38 ID:rowdCyIG0
noxとかbsといったエミュは大抵5.xのロリだからかね

61: 2018/04/18(水) 03:45:07.55 ID:sjpp13g30
kitkat以降は知らん

62: 2018/04/18(水) 03:46:20.59 ID:MVTaTO6+0
2chMate 0.8.10.20 dev/Sony/SO-03F/5.0.2/DR

63: 2018/04/18(水) 03:53:35.79 ID:FV13q2QV0
うちも5.0だからオッケーグーグルが出来ない

64: 2018/04/18(水) 04:11:53.82 ID:bk6H3MEL0

呼ばれた気がした

2chMate 0.8.10.10/LGE/LGL22/4.4.2/LR

65: 2018/04/18(水) 04:23:43.10 ID:V7a+sdEZ0
完全に機種依存
メーカーが個別に用意しないとアプデなんてできない

66: 2018/04/18(水) 04:27:17.85 ID:7HiD2wHp0
スマホにコウセイノウ求めてどうすんの

67: 2018/04/18(水) 04:27:52.05 ID:SB5VHRHP0

呼んだ?

2chMate 0.8.10.10/SHARP/SH-06E/4.2.2/LR

68: 2018/04/18(水) 04:39:02.08 ID:p1NTmTdz0
最初から8.0だとどれでも更新出来る様にするのはどーなったんかな(´・ω・`)?

70: 2018/04/18(水) 05:09:17.20 ID:nnC9GUQg0
OSの名前ロリポップって…

78: 2018/04/18(水) 05:43:54.24 ID:3l7LIeKq0
この前8.0にudしたけど、コードネームは何?

79: 2018/04/18(水) 05:45:44.06 ID:HrghoSdy0
バージョンアップ出来ないんだから、仕方がない。

86: 2018/04/18(水) 06:06:31.56 ID:PXmrXTzB0
古すぎるっつうか、アップデートが早すぎるんだよ

87: 2018/04/18(水) 06:06:50.89 ID:hzRhEkm20
iOSのアップデートもセキュリティ関連が多いやね。

88: 2018/04/18(水) 06:07:41.65 ID:PXmrXTzB0
とりあえずKitKat以上であれば使い物になると判断してる